Browser compatibility report

Check all of the features below to ensure that your system meets the minimum requirements.
Feature Requirement Outcome
OS The following operations systems are suported:
  • Windows
  • MacOS
  • Linux
Browser
  • Internet Explorer (IE 10 required for drag and drop of files from outside the browser into Moodle) - 9.0 and later
  • Mozilla Firefox - 25.0 and later
  • Google Chrome - 30.0 and later
  • Safari - 6.0 and later
  • Mobile browsers: Android, iPad and iPhone browsers
JavaScript JavaScript is required for full functionality of the LMS.
Cookies Cookies are required for full functionality of the LMS.
Adobe Flash player Flash player version 21.0 and above
PDF reader PDF reader plugin installed in the browser.
Pop-up windows Some pages of the LMS require that pop-up windows are allowed in the browser.
Connection speed Recommended minimum connection speed for smooth loading of LMS is 500 Kbit/s. You can test your connection speed below.
Speedtest.net Mini requires at least version 8 of Flash. Please update your client.